0
Cosa rara con un router linksys

Open 2 Respuestas 25 Views
Tengo un router domestico, de esos sencillos.

Que esta conectado a otra red, como solo se usa para dar acceso a internet lo tengo así"

WAN: 192.168.3.2 mascara 255.255.255.248 puerta enlace 192.168.3.1
Con eso tengo acceso desde 3.1 a 3.6 correcto ?

Si quisiera pinguear a la 3.254 no debería! con un router que tenia antes eso estaba ok, pero resulta que este nuevo si lo hace, como que no respeta esa mascara !

Sera un bug del software ?

Slds.

2 Respuestas

0

Podría ser un bug y que el router no le de bola a la mask /29 y use la /24 siempre. No sería la primera vez.

Igual leyendo de vuelta estás seguro que esto

WAN: 192.168.3.2 mascara 255.255.255.248 puerta enlace 192.168.3.1
Con eso tengo acceso desde 3.1 a 3.6 correcto ?

no sea la configuracion de la LAN ? Si fuese y vos tenes otro router en casa conectado al linksys con ruta a .3.254 tendría sentidos que puedes llegar

Para tener un par de datos mas:

- modelo del linksys ?
- datos de LAN y WAN completo  ?
- hay otro router que tiene ruta a .3.254 ?
- traceroute a .3.254 ?


Tano

 

respondido por Tano (1,600 puntos) Sep 15, 2015
1Comentarios
comentado por cmenghi (1,830 puntos) Sep 15, 2015
Linksys e900
Lan: 172.16.0.x/24
WAN: 192.168.3.2/29 GW 192.168.3.1/24
Ping no solo lo hace a 3.254, sino a todas las maquinas del 3.x es como si tomara un /24 en lugar del /29
O nateando, segun pruebas de traceroute, es raro que lo haga, mas que esta dehabilitado todo eso, pero lo devuelvo y veo de poner otra cosa como el viejo WRT54G que se murio! ;)
0
Mas datos al tema:

Simule la configuración en mi casa

                                                    WAN pruebas 192.168.0.2/29
Internet <----->Router ppal <------> Router pruebas <--------> Celular
                           notebook192.168.0.x                         LAN pruebas:172.16.0.x                         

Desde mi celular al notebook (wireshark)

traceroute 192.168.0.100
traceroute to 192.168.0.100 (192.168.0.100), 64 hops max, 52 byte packets
 1  172.16.0.1 (172.16.0.1)  1.338 ms  0.819 ms  0.715 ms
 2  192.168.0.1 (192.168.0.1)  1.282 ms  1.112 ms  1.013 ms
 3  192.168.0.100 (192.168.0.100)  406.709 ms  6.439 ms  1.818 ms

Al reves nada...

Wireshark dice...

113    49.020433    192.168.0.2    192.168.0.102    ICMP    98 Echo (ping) request  id=0x0002, seq=9/2304, ttl=62 (reply in 114)
106    46.052418    192.168.0.102    192.168.0.2    ICMP    98 Echo (ping) reply    id=0x0002, seq=6/1536, ttl=64 (request in 105)

Hay NAT lo que me llama la atención es que con otro equipo, misma configuración esto no pasaba y la pregunta esta bien que suceda ?
respondido por cmenghi (1,830 puntos) Sep 16, 2015
2Comentarios
comentado por Tano (1,600 puntos) Sep 16, 2015
Mira así sin pensar demasiado yo diría 2 dos cosas :

1) el router nuevo (linkys) está funcionando bien con el subnet, usa la /29 y no la /24 si no tendrías el 3er hop en el traceroute
2) al reves nada porque el "Router ppal" no tiene ruta hacía 172.16.0.0/24 que es la LAN de "Router pruebas", esto suponiendo que la LAN de "Router ppal" sea 192.168.0.0/24 y entonces tanto notebook 192.168.0.100 que WAN "Router Pruebas" 192.168.0.1 están en la misma lan

Prueba a crear una ruta estatica desde ppal a pruebas.
comentado por cmenghi (1,830 puntos) Sep 17, 2015
Claro, no vuelve por que no tengo ruta para del router ppal al pruebas, el tema es que con la mascara /29 en otro equipo no tenia acceso a la red del router ppal desde router pruebas, ahora si! En fin voy a verlo de solucionar con reglas del FW.
Gracias.
...